Help

Also checkout the new CB3 forum

The Help function.

If a screen has a “?” in the top right hand corner means that a help screen is available. Press the “?” and the screen will be divided into boxes.

Point and press on the boxes you where you wish to read some help information’s.

universal_robots_zacobria_help_screen_1

universal_robots_zacobria_help_screen_2

After reading the Help information – press the red “X” to return to the previous screen.

Disclaimer: While the Zacobria Pte. Ltd. believes that information and guidance provided is correct, parties must rely upon their skill and judgement when making use of them. Zacobria Pte. Ltd. assumes no liability for loss or damage caused by error or omission, whether such an error or omission is the result of negligence or any other cause. Where reference is made to legislation it is not to be considered as legal advice. Any and all such liability is disclaimed.

If you need specific advice (for example, medical, legal, financial or risk management), please seek a professional who is licensed or knowledgeable in that area.

Author:
By Zacobria Lars Skovsgaard
Accredited Universal Robots support Centre and Forum.

Also check out the CB3 forum



7 thoughts on “Help

    1. zacopressadmin Post author

      Hey Patrick

      Thanks for the question.

      In such case it might be considered to contact the robot proveider – maybe they have an image that can be used.

      Author:
      By Zacobria Lars Skovsgaard
      Accredited Universal Robots support Centre and Forum.

      Also check out the CB3 forum



      Reply
      1. Patrick

        I already did. I downloaded the image but do not know how to get the image from my usb stick to the robot.
        Thanks for your help.

        Reply
        1. zacopressadmin Post author

          Hi Patrick

          I am not sure what kind of image is that, but tried myself to make an image of the UR harddisk and restore it back to another harddisk with some Backup/Restore software (Acronis) – but important is that this was not a downloaded image – I made the backup with Acronis and made the Restore on a new media (not overwriting any old working medias) with Acronis.

          Author:
          By Zacobria Lars Skovsgaard
          Accredited Universal Robots support Centre and Forum.

          Also check out the CB3 forum



          As always – care has to be consider when working with Backup/Restore

          Reply
          1. Patrick

            Thanks alot Lars,

            if anybody else has the same problem I had – I got it to work with the Software Win32 Disk Imager. You can install the Image you download to the USB and set up the Robot.

  1. Enrique Soler

    I try to use the script function force_mode() (page 12 the script manual) but i don’t understand it. Can you send me some example for its use in script code.
    Thanks a lot.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>